Does Net Nanny 4.x work with Windows XP?

Net Nanny 5.1.x • 27 October 2004

This article refers to an older version of this product.

If you are using Windows XP, please download the patch from the following link to make Net Nanny 4.x compatible with XP:

http://www.netnanny.com/downloads/nn_ts/PrepareXPforNetNannyinstall.zip